Oktyabr 2, 2022

Apple iPhone, iPad və Mac kompüterləri üçün ciddi təhlükəsizlik boşluqlarını açıqlayır

Turaz.org  Sky news-a istinadən xəbər verir ki, təsirə məruz qalan modellərə iPhone 6S və sonrakı modellər, daha yeni iPad-lər və macOS Monterey və daha yuxarı sistemlərdə işləyən Mac-lər daxildir, çatışmazlıqlar potensial olaraq cihazlara tam giriş əldə edə bilir.

Apple iPhone, iPad və Mac kompüterləri üçün potensial olaraq təcavüzkarların cihazlara tam nəzarəti ələ keçirməsinə imkan verə biləcək ciddi təhlükəsizlik boşluqlarını açıqlayıb.

Apple əlavə etdi ki, “bu problemdən fəal şəkildə istifadə oluna biləcəyinə dair hesabatdan xəbərdardır”.

Təhlükəsizlik mütəxəssisləri istifadəçilərə təsirə məruz qalan cihazları – iPhone 6S və sonrakı modelləri, daha yeni iPad-ləri və macOS Monterey ilə işləyən Mac kompüterlərini təcili yeniləməyi tövsiyə edib.

Bu, bəzi iPod modellərinə də təsir edir.

Dəstək səhifəsindəki təhlükəsizlik yeniləməsində Apple bildirib ki, çatışmazlıqlardan biri zərərli proqramın “kernel imtiyazları ilə ixtiyari kodu icra edə biləcəyi” mənasını verir – TechCrunch bunu cihaza tam giriş kimi təsvir edir.

TechCrunch bildirdi ki, digəri – bir WebKit səhvi – həssas cihaz “zərərli şəkildə hazırlanmış veb məzmununa [ki] ixtiyari kodun icrasına səbəb ola bilər” daxil olarsa və ya emal edildikdə istifadə edilə bilər.

Apple, boşluqdan neçə istifadəçinin təsirləndiyi barədə əlavə məlumat vermədi.

Translate »